Incident Notification from eWAY
Incident Report for Eway System Status
Resolved
All services are operating normally, and will continue to be monitored.
Posted Apr 24, 2021 - 22:48 AEST
Update
MYeWAY is now available.

All applications are continue to be monitored .
Posted Apr 24, 2021 - 22:24 AEST
Update
Processing has been restored to applications. Monitoring is continuing.

MYeWAY remains offline.
Posted Apr 24, 2021 - 17:59 AEST
Update
Our monitoring team has noticed some applications are experiencing issues again. We are investigating and will provide updates as they come.
Posted Apr 24, 2021 - 17:30 AEST
Update
Our monitoring of transactions shows that they are still processing as normal.

The team is still working on the MYeWAY login issue. We will provide updates as soon as we can.

We thank you for your patience as we continue to work through the current incident.
Posted Apr 24, 2021 - 16:42 AEST
Monitoring
Transaction processing has now been restored as the database has now been returned to a healthy state, with additional investigation and monitoring occurring, and further resilience being added.
This was issue was raised as an unexpected significant event occurred during scheduled maintenance on our core databases servers.

Currently, MYeWAY remains unavailable with work continuing to bring this service back online.

We thank you for your patience as we continue to work through the current incident.
Posted Apr 24, 2021 - 13:35 AEST
Update
Applications are starting to come back online. Some transactions may now process as our team continue to make adjustments to bring the full services online.

MYeWAY access has not yet restored.

Further updates can be expected shortly.
Posted Apr 24, 2021 - 11:50 AEST
Update
The root cause has been identified and work is being undertaken to resolve the issue, further updates will be provided as they become available.

We appreciate your patience while we continue to work through this issue
Posted Apr 24, 2021 - 11:28 AEST
Update
We are continuing to work on a fix for this issue and will provide updates as soon as possible.
Posted Apr 24, 2021 - 09:39 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2021 - 08:14 AEST
Identified
We are currently experiencing an issue with our payment service.

This problem is being worked on urgently by our system engineers and we will follow up in an hour with an update.

In the meantime, access to your eWAY payments may be restricted. We apologise for any inconvenience this may have caused.

Thanks for your patience.

Regards,
The eWAY Team
Posted Apr 24, 2021 - 07:12 AEST
This incident affected: Eway Gateways, Rapid API, and MyEway.