MYeWAY Timeouts and Slowness
Incident Report for Eway System Status
Resolved
Our underwriter has confirmed restoration to services affected. If you are still unable to access the MYeWAY portal, please contact our support team via 1800 24 55 70, or by email on support@eway.com.au.
Posted Oct 31, 2019 - 10:31 AEDT
Investigating
eWAY have been alerted to degraded performance of the MYeWAY service, which is being caused by issues with an underwriting service. We are currently monitoring the situation and will provide updates as they become available.

This may result in an inability to access the MYeWAY portal, or result in slowness while within the portal. Online payments will be unaffected.

If you have any questions, please contact our support team via 1800 24 55 70, or by email on support@eway.com.au.

We appreciate your patience in this regard.
Posted Oct 30, 2019 - 16:30 AEDT
This incident affected: MyEway.