Intermittent Processing Issues
Incident Report for eWAY
Resolved
The issue has now been resolved. Transactions have continued to process as normal.
Posted Jan 04, 2020 - 18:17 AEDT
Monitoring
A fix has been deployed and transactions are processing as normal. We will continue to monitor.
Posted Jan 04, 2020 - 16:57 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 04, 2020 - 14:07 AEDT
Investigating
There is currently an issue with processing transactions, causing transactions to fail or take extended time to process.. We are looking into this as the highest priority. We will provide updates as soon as we can.
Posted Jan 04, 2020 - 13:48 AEDT
This incident affected: eWAY Gateways and Rapid API.