Delayed Settlement Reporting for the 18/06
Incident Report for Eway System Status
Resolved
We have corrected the reporting issue in the MYeWAY portal, and reports for the 18/06 will now show for all impacted accounts.

If you have any further questions, please contact our support team on 1800 24 55 70, or via support@eway.com.au

We appreciate your patience while we resolved this issue.
Posted Jun 19, 2020 - 12:56 AEST
Investigating
eWAY have identified an issue where clients on our All in one merchant services do not currently have access to the settlement report for the 18/06. Funds have been successfully settled and this is a display issue only.

This is currently being investigated as a priority and we will provide further updates shortly.

If you have any questions, reach out to our support team on 1800 24 55 70 or via support@eway.com.au

We appreciate your patience while we work through this reporting issue.
Posted Jun 19, 2020 - 11:19 AEST
This incident affected: MyEway.