Eway - Incident Notification
Incident Report for Eway System Status
Resolved
Eway support teams can confirm the settlement report issue has been resolved and the reports are available in MyEWAY Portal.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Jul 12, 2023 - 14:26 AEST
Investigating
Eway is currently investigating a service interruption which is impacting Settlement Report in MYeWAY portal for "All in One" Merchants.
This is preventing users from generating the reports in portal for today. however transaction processing is unaffected
The issue is being worked on urgently by our system engineers and report will available in the portal by COB today.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Jul 11, 2023 - 09:46 AEST
This incident affected: MyEway.