Eway - Incident Notification - Fiserv NAB Gateway

Incident Report for Eway System Status

Monitoring

Eway monitoring systems indicate that performance has returned to normal and payment processing via our partner gateway has been restored.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Mar 21, 2026 - 16:37 AEDT

Investigating

EWAY is currently investigating an intermittent issue affecting API payment service. Some card transactions are failing with a W9 – Bank Unavailable error, primarily impacting gateway merchants using NAB as their acquiring bank via the Fiserv connector.

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted Mar 21, 2026 - 15:26 AEDT
This incident affects: Eway Gateways.