Eway - Incident Notification
Incident Report for Eway System Status
Resolved
Eway support teams can confirm the service disruption has been resolved and stability to network and transaction processing infrastructure has been validated.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Feb 16, 2024 - 15:34 AEDT
Investigating
Eway is currently investigating a potential service disruption to some payments services. The scope of impact is unconfirmed at this time, however being investigated by Eway technical teams.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Feb 16, 2024 - 11:47 AEDT
This incident affected: Rapid API.