Eway - Transactions marked in challanged state - Incident Notification
Incident Report for Eway System Status
Resolved
Eway support teams can confirm the service disruption to payments services using Fraud Essentials/Fraud ultimate has been resolved and stability to network and transaction processing infrastructure has been validated.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Mar 21, 2024 - 10:37 AEDT
Monitoring
Eway support teams have deployed the update to the Production environment and completed the recovery of impacted services. We are continuing validation activities including periodic monitoring of payment processing systems and infrastructure.

We thank you for your patience and apologise for any inconvenience this event caused your business today

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Mar 20, 2024 - 23:44 AEDT
Update
Eway teams have finalized the solution and are presently in the process of deploying the update to the Production environment

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Mar 20, 2024 - 21:10 AEDT
Identified
Eway teams have identified the root cause as being related to an upstream vendor change and we are continuing the recovery of impacted components.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Mar 20, 2024 - 15:20 AEDT
Update
Eway teams are continuing the remediation of impacted components and will provide periodic status updates as soon as they are available.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Mar 20, 2024 - 13:58 AEDT
Investigating
Eway is currently investigating a potential service disruption to some payments services using Fraud Essentials/Fraud ultimate . High volume of transactions is being marked as challenged.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Mar 20, 2024 - 10:29 AEDT
This incident affected: Eway Gateways and Rapid API.