Eway - Incident Notification - Mastercard Service Degradation

Incident Report for Eway System Status

Resolved

Mastercard support teams have confirmed a full recovery of impacted services and transactions are processing as expected.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Apr 16, 2025 - 06:18 AEST

Identified

Mastercard support team have advised they are continuing the recovery of the impacted services and the transactions could Intermittently fail to process or experience a timeout.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Apr 15, 2025 - 13:50 AEST

Investigating

Eway is currently experiencing an Intermittent disruption to our API payment service due to an issue with one of our downstream providers Mastercard experiencing service Degradation. This issue is primarily impacting gateway merchants that use an acquiring bank supported via the MPGS bank connector. These financial institutions are CBA and Bendigo Bank. Transactions are sporadically failing with a W1 response code.

We are currently in contact with the vendor and will follow up with an update ASAP

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards
The Eway Team
Posted Apr 15, 2025 - 06:48 AEST
This incident affected: Eway Gateways.