Eway - Incident Notification - Intermittent W1 Errors
Incident Report for Eway System Status
Resolved
The vendor support teams have confirmed that the intermittent transaction failures associated with the W1 response code have been resolved.

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Jul 17, 2024 - 23:34 AEST
Update
Incident update: Intermittent W1 error
Our downstream payment service provider has advised they are actively working on Implementing a fix.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Jul 17, 2024 - 19:56 AEST
Update
Eway teams are in contact with the downstream payment gateway provider and are awaiting an update on the resolution. We will provide periodic status updates as they become available.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Jul 17, 2024 - 16:27 AEST
Identified
Eway teams are in contact with the downstream payment service provider and are investigating the incident. The issue remains sporadic at this time, and we will provide periodic status updates as they become available.

We thank you for your patience and apologise for any inconvenience this event is causing your business

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

Regards,
The Eway Team
Posted Jul 17, 2024 - 10:15 AEST
Investigating
Eway is currently investigating a potential service disruption to some payments services. Transactions are Intermittently failing with a W1 error response code and is being investigated by Eway technical teams.

We will follow up ASAP with a full confirmation of service impact and remediation status

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business

Regards,
The Eway Team
Posted Jul 17, 2024 - 09:33 AEST
This incident affected: Rapid API.