Eway - Incident Notification
Incident Report for Eway System Status
Resolved
Eway monitoring systems indicate that performance has returned to normal and payment processing via our partner gateway has been restored. We are currently monitoring the situation until we receive confirmation this incident has been resolved and will update status ASAP

We apologise for the inconvenience this has caused your business today and appreciate your patience

Kind regards,
The Eway team
Posted Nov 24, 2021 - 21:17 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 19:59 AEDT
Investigating
Eway is currently experiencing an unexpected disruption to our Rapid API payment service due to an issue with one of our upstream providers. This issue is primarily impacting gateway merchants that use an acquiring bank supported via the MPGS bank connector.

We are currently in contact with the vendor and will follow up with an update ASAP

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards
The Eway Team
Posted Nov 24, 2021 - 19:58 AEDT
This incident affected: Eway Gateways and Rapid API.