Eway MFA Delay - Incident Notification

Incident Report for Eway System Status

Resolved

Eway can confirm that the earlier issue impacting the email delivery has been fully restoredand services are operating as expected.

We sincerely apologise for the inconvenience this disruption may have caused your business and appreciate your patience while we worked to resolve the issue.

If you have any further questions, please contact us on:

AU: 1800 10 6565
NZ: 0800 392 947

Kind regards,
The Eway Team
Posted May 28, 2026 - 11:06 AEST

Investigating

We are currently experiencing a service interruption in sending MFA emails which is impacting MYeWAY portal Login.

This is preventing users from logging in to the portal however transactions are unaffected

The issue is being worked on urgently by our system engineers and we will follow up ASAP with an update.

If you have any urgent questions regarding this service interruption, please contact us on 1800 10 6565 (AU) or 0800 392 947 (NZ).

We thank you for your patience and apologise for any inconvenience this event is causing your business.

Regards,
The Eway Team
Posted May 28, 2026 - 09:24 AEST
This incident affected: MyEway.